Portfolio

Systemanforderungen

Um effektiv mit unserer Software arbeiten zu können, müssen folgende Anforderungen erfüllt sein.

Sollte Ihr System nicht aufgeführt sein oder Sie weitere Hilfestellung benötigen, können Sie sich jederzeit an unseren Support wenden.

 

 

Kolibri 6.X:

 

Betriebssysteme (Client):

  • Microsoft Windows 7 (32-Bit & 64-Bit)
  • Microsoft Windows 8 und 8.1
  • Microsoft Windows 10
  • Microsoft Terminal Services
  • CITRIX ab Version 4.0
  • .NET Framework 4.5.2 oder höher

 

Betriebssysteme (Anwendungsserver):

  • Microsoft Windows Server 2008 / 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016

 

Datenbanken:

  • ORACLE Version 11x, 12x
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2016
  • Microsoft SQL Express 2008 oder höher

 

Office:

  • Microsoft Office 2007
  • Microsoft Office 2010
  • Microsoft Office 2013
  • Microsoft Office 2016

 

Kolibri WebApp:

  • Internet Informationserver (IIS)
  • Microsoft SQL Server, keine Unterstützung von ORACLE
  • Internet Explorer 11 oder Mozilla Firefox ab 41

 

Kolibri InfoMap (Integriertes GIS):

  • Internet Informationserver (IIS)
  • Microsoft Windows Server 2008 R2, 2012 oder 2012 R2 (deutsche Version, 64bit)
  • Microsoft SQL Server 2012 oder 2014, keine Unterstützung von ORACLE
  • Internet Explorer 11 oder Mozilla Firefox ab 41

 

Weitere Voraussetzungen:

  • Detaillierte Angaben zu den weiteren Systemvoraussetzungen finden Sie hier.