Portfolio

Systemanforderungen

Um effektiv mit unserer Software arbeiten zu können, müssen folgende Anforderungen erfüllt sein.

Sollte Ihr System nicht aufgeführt sein oder Sie weitere Hilfestellung benötigen, können Sie sich jederzeit an unseren Support wenden.

 

 

Kolibri 6.X:

 

Betriebssysteme (Client):

  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Terminal Services
  • CITRIX ab Version 4.0
  • .NET Framework 4.7.2 oder höher
  • Visual C++ Redistributable für Visual Studio 2012 Upd. 4
      (nur für CAD Anwendungen im Gebäudemanagement)

 

Betriebssysteme (Anwendungsserver):

  • Microsoft Windows Server 2012 Standard
  • Microsoft Windows Server 2012 R2 Standard
  • Microsoft Windows Server 2016 Standard
  • Microsoft Windows Server 2019 Standard
  • .NET Framework 4.7.2 oder höher

 

Datenbanken:

  • Microsoft SQL Server 2012 Service Pack 4
  • Microsoft SQL Server 2014 Service Pack 3
  • Microsoft SQL Server 2016 Service Pack 2
  • Microsoft SQL Server 2017
  • Microsoft SQL Server 2019
  • Microsoft SQL Express 2012 oder höher (je nach Datenbankgröße)

 

Office:

  • Microsoft Office 2013 Service Pack 1
  • Microsoft Office 2016
  • Microsoft Office 2019

 

Netzwerk:

  • TCP/IP (muss auf SQL Server aktiviert sein)

 

Kolibri WebApp:

  • Internet Informationserver (IIS)
     mit Erweiterung “URL-rewrite” (https://www.iis.net/downloads/microsoft/url-rewrite)
  • .NET Framework 4.7.2 oder höher
  • Microsoft SQL Server 2012 Service Pack 4 oder höher
  • Microsoft SQL Express 2012 oder höher (je nach Datenbankgröße)
  • keine Unterstützung von ORACLE

 

Kolibri InfoMap (Integriertes GIS):

  • Internet Informationserver (IIS)
  • Microsoft Windows Server 2012 Standard (deutsche Version)
  • Microsoft SQL Server 2012 oder 2014
  • keine Unterstützung von ORACLE
  • Internet Explorer 11 oder Mozilla Firefox ab 41

 

Weitere Voraussetzungen:

  • Detaillierte Angaben zu den weiteren Systemvoraussetzungen finden Sie hier.